Mike Guzzi

Members
  • Content count

    47
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Mike Guzzi

  • Rank
    Advanced Member

Contact Methods

  • Website URL
    http://www.nepaview.com
  • ICQ
    0

Profile Information

  • Gender
    Male
  • Location
    Northeast, PA
  1. Thanks!
  2. I have ExpertGPS running on a netbook in addition to my desktop computer. I downloaded the latest update and the desktop was fine with it. It runs Windows 7 pro. The netbook still runs XP and it wouldn't update. It said it was not supported for this version of windows. The version of ExpertGPS on the netbook is 5.01 I guess no more updates for XP?
  3. I did come up with a work-around. I also use an android tablet in the field and with a paid app called "US Topo Maps" I downloaded all the tiles for most of PA to the tablet so I can view the abandoned lines without need for internet connection. I took a copy of the tiles stored in that folder and copied them to the ExpertGPS map folder and it worked. ExpertGPS will show the abandoned lines in the areas I downloaded. Not a great solution, but it works. Mike
  4. The Meridian Gold called them Waypoints, the Explorist 400 calls them POI's, same thing, You could always download everything to ExpertGPS, then wipe out the GPS unit, then delete what you don;t want in ExpertGps and re-upload it back to the unit. Mike
  5. Yes there is a way to do it. Been a long time since I owned that unit but I still have the Explorist 400 which is similar. Go into preferences, then select clear memory, then select POI's/Routes that will wipe out all the waypoints. Mike
  6. Use this free utility to convert a PDF map into a JPG. http://www.tracker-software.com/product/pdf-xchange-viewer Mike
  7. I have found out that recently Openstreets will no longer be displaying abandoned railroad lines. This is the primary reason why I use ExpertGPS and this is a problem for me. I did find out that openrailwaymap will display the data. From my understanding the railroad data is still there, but will no longer be displayed. Is it possible to modify ExpertGPS to display the railroad data? http://www.openrailwaymap.org/ Mike
  8. I found out that Openstreets has removed the display of abandoned railways from their maps. They are still in their database but will no longer be displayed. This really is an issue for me as that is the main reason why I have expertgps. Is it possible to fetch the tiles from another source? Openrailwaymap still has all the data. http://www.openrailwaymap.org/
  9. I would think they did that because if you uploaded multiple tracks it would cluttered on the small screen. Mike
  10. Last May I did a presentation on how I research and photograph abandoned railroads. The presentation is over an hour long but my discussion of how I use ExpertGPS to do my hobby starts at 15:25 and ends at 21:00 Another part actually showing the program in use to answer questions starts at 56:45 through 1:06:15 http://youtu.be/KNQHqr222iU Mike
  11. I don't think there is way to do that, I have to do the same when I upload tracks back to my unit. Mike
  12. Well you already know how I am using it, but the event coordinator videotaped my presentation and I will be getting a copy. I could see about splicing out the section showing how I use ExpertGPS in the field. Mike
  13. This message is for Dan, since I can't send a private message. Your blog post about how I use the program for railroad mapping needs to be updated. http://blog.expertgps.com/blog/2009/05/expertgps-review-historical-railroad-mapping/ The link at the bottom refers to my old website which is now gone. The correct link is this: http://www.nepaview.com/moosic-mountain--carbondale-railroad.html Please update the link. I am also giving a speech tonight at the local Genealogical Research Society and I will be showing how I use this program in my research. A good plug for your software. <grin> Mike
  14. I use it on a Windows XP netbook and a Windows 7 computer. With the latest updates installed I have not had any problems. Mike
  15. You could try uninstalling it and re-installing it. perhaps a file got corrupted. Mike