Search the Community

Showing results for tags 'Waypoints'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • TopoGrafix Products
    • ExpertGPS
    • EasyGPS
  • GPS Receivers
    • Garmin
    • Other GPS Receivers

Calendars

There are no results to display.


Jabber


Skype


Location


Interests


geocaching.com username

Found 7 results

  1. I have a nuvi 2350 and want to transfer all my saved waypoints to my new garmin drive 61. How can I do that?
  2. When exporting or printing an image, the waypoint symbols will not show up. It will print and show only tracks and waypoint labels, the actual waypoint symbols disappear. Map Image and Data Overlays are selected during Export Image.
  3. I would like some more waypoint symbol choices for my Expert GPS that are not available on my Garmin, mainly a red filled circle, a green filled triangle and a blue filled square. Any ideas where I could acquire these and import them into my maps?
  4. I am new to Expert GPS and would like to bring all my waypoints and tracks into the program. That seems easy enough but I can't seem to figure out how to organize them into folders or categories, say by state, province or function (hobby).
  5. Hello, How can I copy the waypoints from my Navigo Sat Nav to PC? I think the model number is SY885. I feel stupid that I can't figure this out. The unit has old TomTom maps installed. Thanks for any help.
  6. I am using EasyGPS to compile a list of Waypoints using the British OS Grid and then send them to my Garmin 60 Cs unit. On checking the waypoints on the Garmin I find that they are incorrect with the both the easting and Northings displaying the wromg value .. Eastings are usually 1 m out and the northings 8 meters. If I transfer thehn back to easy GPS then the Waypoints appear OK. What is going on ? Has anyone else seen this and know how to correct it? Am I doing something stupid ? John
  7. After sending waypoints from easygps to my gps they don't populate on my safari. I made sure that the format was hddd mm.mmm for both the .gpx file and on the safari units but not sure what datum (if it makes a difference) I should use. What else am I missing?