Search the Community

Showing results for tags 'etrex'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • TopoGrafix Products
    • ExpertGPS
    • EasyGPS
  • GPS Receivers
    • Garmin
    • Other GPS Receivers

Calendars

There are no results to display.


Jabber


Skype


Location


Interests


geocaching.com username

Found 3 results

  1. I can't find this information in the gps documentation. Etex Legend Venture HC & Windows 10 I'm getting the "can't be connected as mass storage device" message. Where do I find the setting to change the gps from mass storage device to something else? I have not used this gps in a few years, but had no issues sending and receiving waypoints, etc before. Thanks, Central Standard
  2. This is not about how to create custom symbols — there are enough threads and information out there about that, and I've got a set of custom symbols … BMP with magenta transparency bit for my GPS loaded into the CustomSymbols folder on my device, and PNG equivalents with 8-bit transparency and same filename hosted on a website and associated in ExpertGPS by way of editing the Windows Registry so it works the same way as all the other ExpertGPS symbols. My problem is getting my Garmin eTrex 30 to recognise custom symbols uploaded from ExpertGPS and to get ExpertGPS to recognise custom symbols created on my eTrex. ExpertGPS writes the custom marker value pointing to my website in the /wpt/extensions/extensions/marker@urlin the GPX but my GPS obviously doesn't have Internet access and can't download the PNG, nor does it recognise that the filename stub "waterfall" should coincide with the waterfall.bmp it has. Waypoints created on my eTrex write no additional information in the GPX so ExpertGPS has nothing to work with. Is there a configuration file I should be creating on my eTrex to aid translation? Or should I be overriding and translating through the existing symbol set (which I don't need anyway as I don't use any of the default symbols)? Or do I need to use 001.bmp / 001.png syntax instead, would that help? UPDATE: I tried renaming waterfall.bmp to Airport.bmp in /CustomSymbols/ on my Garmin, and edited the Registry to set GPS Symbol key of the Waypoint Types "Waterfall" to Airport, and so when I create a waypoint on my eTrex with the custom symbol Waterfall (that's being written to GPS as Airport) it shows up in ExpertGPS in both the Symbols column of the waypoints list and on the map as … the Airport. That's progress of a sort I guess!
  3. The GeoBuddy config dialog in ExpertGPS has the correct symbol mapped for Found geocaches (the open treasure chest) but when I pull geocaches off my eTrex 30 they all are marked as Not Yet Found with the 3D green lid box. This means that ExpertGPS is useless to me when recalling what GPSs I've found on a trip and I need to manually read them off my Garmin unit. I don't know if it's related but the geocache symbol that ExpertGPS and my eTrex use to indicate Not Yet Found geocaches is that 3D box with the green lid, which is neither a symbol available to me for waypoints nor is it in the NPS symbol library. Why isn't ExpertGPS recognising my Found geocaches when it is set up to map that the open treasure chest symbol (which is shown against my Found geocaches on my eTrex) to mean found?