Sign in to follow this  
Followers 0
Marilyn

Version 5.53 issue with Garmin 60CSx

5 posts in this topic

We have a shared website where we upload/download tracks & waypoints. One of the hikers (one who has authored many of our .gpx files) strips out any extra codes in the .gpx file surrounding the waypoint name & lat/long info. Older versions of EasyGPS interpreted this waypoint as having a Flag,Blue symbol. Version 5.53 interprets this waypoint as being a small circle "City (small)" waypoint, and that's how the waypoints are depicted when loaded into a Garmin 60CSx. This causes us lots of problems navigating when we can't see where the waypoints are located on the track. The problem doesn't appear with the Garmin 64s, but many of us want to continue using the 60CSx for navigation (small arrow vs the large one in the 64s). BistiWayTrack_DBDB(1).gpx Please fix this issue in EasyGPS. The alternative is us having to set the symbol for each waypoint in an affected file to Flag,Blue.

Share this post


Link to post
Share on other sites

If you want a specific symbol, you should specify it in the GPX file.

Share this post


Link to post
Share on other sites

We are completely happy with the Flag,Blue, but don't want to have to enter that for each waypoint in EasyGPS. The earlier versions of EasyGPS handled the "no symbol specified" situation just fine.

Share this post


Link to post
Share on other sites

I know this is the FREE EasyGPS side of the equation, but then this is the side where I just now found out you broke my PAY ExpertGPS. After a quite extensive dialog exchange between us leading up to Expert 5.44 you had gotten the software pretty much to where I wanted it for PASTE FROM EXCEL to custom Geocaches for me.

The COMMENT column was a little funky, but not all that important. You ignored several inquiries about that, but now have suggested an EasyGPX fix for COMMENTS is forthcoming. That had me quite curious, but not necessarily alarmed. It was your response here to Marilyn that actually seemed more dire. Immediate download and testing of the latest ExpertGPS version was required. And Expert 5.75 failed miserably. Not much point in even testing EasyGPS 5.53 in view of that.

So all the progress that had been made previously in Expert has been torn down again. Was that intentional? Was it really necessary? Did you even realize it? Are you at all inclined to undo the damage? Just when you thought it was safe to go in the water ...

Share this post


Link to post
Share on other sites

I intentionally changed the default waypoint symbol to a small circle because it provides a cleaner map and a better experience for more ExpertGPS customers. If you find the default settings aren't as good as a different setting for your particular use case, use those different settings.

I'm going to close this thread now, with this reminder:

This online community exists to provide a friendly forum for EasyGPS and ExpertGPS users to ask and answer questions and to share information with one another.

By using this Web site and its forums, you agree to the rules and posting guidelines listed below.

Guidelines For Posting Messages

  • Keep your posts concise.
  • Keep your replies on-topic.
  • If reading a message thread causes you to come up with an unrelated question, start another message thread.
  • Resist the temptation to hit the "Reply" button unless you have something meaningful to add.
  • Remember, this bulletin board is about getting the help you need, and helping others. It is not a chat forum.
  • Rude posts, especially those directed at other forum members, will be removed, and your forum account will be deleted.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0