zman

Cannot download waypoints from EasyGPS to Garmin 176C

5 posts in this topic

I have a Garmin GPSMAP 176C chart plotting receiver unit. I have a “.gpx” file from a friend that recorded waypoints going through a channel area. I can open the file with no problem using your EasyGPS app. However, when I attempt to send the file to my GPSMAP 176C (through the Garmin interface cable and serial port on my laptop), I constantly get a “GPS Error” message as follows: “This program received data it could not understand. Make sure your GPS receiver’s interface mode is set to GARMIN or HOST WAITING. NEMA output should be turned off”. Click Help for further assistance.

 

I initially set the “Serial Data Format” to “Garmin Data Transfer” and set “Transfer Mode” to “Request Waypoints”. The waypoints do not download to my GPS. The message at the bottom of the GPS screen states “receiving waypoints”, but no waypoints are received. I have tried various settings on the Interface Tab section from the instruction manual, but I cannot successfully “Send” the “.gpx” file to the GPS device using your “EasyGPS” app. Is there something I’m missing? Are there other setup parameters on my Garmin GPSMAP 176C chart plotter that I am missing?

 

Thank you!

- Gary

Share this post


Link to post
Share on other sites

set “Transfer Mode” to “Request Waypoints” is not the right setting. What other options do you have?

Share this post


Link to post
Share on other sites

Hi Dan,

Thanks for the response. Under "Comm", "Serial Data Format" I have the following options for communication:

GARMIN Data Transfer

GARMIN DGPS

NMEA In/NEMA Out

Text Out

RTCM In

RTCM In/NEMA Out

RTCM In/Text Out

None

Those are the available Serial Data Formats available on the Garmin GPSMAP 176C under Communications.

Thanks for your help!

- Gary

Share this post


Link to post
Share on other sites

Try GARMIN Data Transfer

Share this post


Link to post
Share on other sites

Under "GARMIN Data Transfer" there are several selections for "Transfer Mode": These are:

Host

Request Almanac

Request Proximity

Request Routes

Request Tracks

Request Waypoints

Send Almanac

Send Proximity

Send Routes

Send Tracks

Send Waypoints

I tried each selection above and no data was transferred. I'm using a USB to Serial converter to connect to the device. I loaded the serial firmware for the connection. I don't have an older laptop with a serial port. Do you think this might be a factor?

Thanks,

- Gary

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now