SporTrak Map Communications issue

2 posts in this topic

Hello all.  I'm struggling getting data off my SporTrak Map.  I've had success with my cable and EASY GPS before, but now the big question is why does it not work now?  

Per the help guidelines here is my following situation:

I have a TrendNet TU-S9 serial to USB cable.  Currently on COMM 7, but I changed the port settings.  

I've tried NMEA settings, None, V2.1 GSA, V1.5 APA and V1.XTE :  My understanding is this should be off.

I have changed the Baud Rate to 4800.  I recall changing this to 4800 previously when it worked so think this is correct.

Has this GPS worked with EasyGPS before? 
Yes it has.  I was forced to upgrade earlier this week.  Worked like a champ a few months ago.

I have tried multiple configurations with the same result, no data received from the GPS. 

My current EASY GPS version is 5.53.

I did reinitialize my GPS prior my last fishing trip.  

Any ideas on other parameters I may have overlooked?








Share this post

Link to post
Share on other sites

I figured it out.

Had to reinstall drivers and then I changed the Baud Rate to 9600. 





Share this post

Link to post
Share on other sites