Sign in to follow this  
Followers 0
Jim Ward

Can't access GE with F7 anymore

3 posts in this topic

While viewing a map, Pressing F7 gives me this...

58b1cfdd39649_02417-02-25-1_38_50PM.jpg.bf37c20f936f1fe97302a98bc7672451.jpg

Share this post


Link to post
Share on other sites

Save a kml file to your desktop, hold shift and right-click it. Select Open with... and choose Google Earth.

If it's not listed as an option, reinstall Google Earth at http://earth.google.com/

 

Share this post


Link to post
Share on other sites

Some how GE was uninstalled. Reinstalled, now fine.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0